Article | March 11, 2016

New POS Security Requirements Affect Industry Partners

Source: apgĀ®
POS Security Requirements

By Paul St. George, Director of Product Management – Mobile and Interface Solutions, APG Cash Drawer

Retail businesses are constantly under attack by cybercriminals trying to steal payment card data – and in some cases, retailers are making it easier for hackers to succeed. In fact, credit card company Visa has found that improperly installed POS applications and merchant payment devices create the conditions hackers like to exploit to steal information.

That’s why the financial services giant is pushing merchants, payment application developers, POS system integrators and resellers to comply with security requirements designed to combat the threat of hacker attacks. Visa has set a deadline of March 31 for small merchants to meet a set of requirements that restricts who they can buy POS technology from.

These requirements may affect APG Cash Drawer partners, and we want you to know what is going on so you can prepare for them.

As of March 31, all new Level 4 merchants (owner-operated retail locations of franchise or corporate organizations) must use only Payment Card Industry (PCI)-certified QIR resellers and integrators for the installation and integration of POS applications and terminal installations. Also, as of Jan. 31, 2017, all Level 4 merchants must validate full PCI DSS compliance annually.

Please log in or register below to read the full article.

VIEW THE ARTICLE!

Get unlimited access to:

Trend and Thought Leadership Articles
Case Studies & White Papers
Extensive Product Database
Members-Only Premium Content
Welcome Back! Please Log In to Continue. X

Enter your credentials below to log in. Not yet a member of VAR Insights? Subscribe today.

Subscribe to VAR Insights X

Please enter your email address and create a password to access the full content, Or log in to your account to continue.

or

Subscribe to VAR Insights